تشير ملاحظات الإصدار VMware Workstation 5.5.3 إلى أنها تتضمن "دعم تجريبي لـ Ubuntu Linux 6.10 و 32 بت و 64 بت" ، مما يعني أنه يمكنك تثبيت أدوات VMware مباشرة على Ubuntu 6.10 (Edgy Eft) دون الحاجة إلى ترجمة .

إذا كنت تستخدم إصدارًا قبل 5.5.3 ، فستحتاج إلى اتباع هذا الدليل.

لتثبيت أدوات VMware ، ابدأ باختيار "تثبيت أدوات VMware" من القائمة:

سترى أيقونة جديدة على سطح المكتب الخاص بك ، ويجب فتح نافذة متصفح الملفات على الفور. إذا لم يفتح متصفح الملفات ، فما عليك سوى النقر نقرًا مزدوجًا على رمز القرص المضغوط.

سترى ملفًا اسمه VMwareTools-5.5.3-xxxxx.tar.gz. انقر بزر الماوس الأيمن واختر "استخراج إلى". اختر موقعًا لاستخراج الملفات إليه.

سيتم استخراج الأدوات في المجلد الذي اخترته في الخطوة السابقة:

للخطوة التالية ، سيكون عليك فتح نافذة طرفية وتغيير الدليل إلى الموقع الذي قمت باستخراج الملفات إليه. تأكد من أنك داخل مجلد vmware-tools-distrib ، ثم قم بتشغيل هذا الأمر:

sudo ./vmware-tools.pl

إذا كان لديك إصدار سابق من أدوات VMware مثبتة ، سترى هذه الرسالة:

The vmxnet network driver is in use, please stop the network by invoking the command…

سيكون عليك استخدام sudo قبل الأوامر بدلاً من طريقة سردها في رسالة الخطأ ، لذلك قم بتشغيل هذين الأمرين قبل إعادة تشغيل البرنامج النصي لتثبيت أدوات vmware.

sudo /etc/init.d/networking stopsudo rmmod vmxnet

sudo ./vmware-tools.pl

يجب أن يتم تثبيت أدوات vmware بسلاسة في هذه المرحلة. من المهم بعد الانتهاء من التثبيت لتشغيل الأوامر التالية:

sudo /etc/init.d/networking stopsudo rmmod pcnet32sudo rmmod vmxnetsudo depmod -asudo modprobe vmxnetsudo /etc/init.d/networking start

في هذه المرحلة ، يجب إعادة تشغيل كل شيء. قد تحتاج إلى إعادة التشغيل فقط للتأكد من أن كل شيء سيبدأ في العمل بسلاسة.

أعلى نصائح:
التعليقات: